Changes between Initial Version and Version 1 of Ticket #19232


Ignore:
Timestamp:
09/17/15 21:17:51 (7 years ago)
Author:
jhpalmieri
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #19232 – Description

    initial v1  
    1 Xcode 7, released 2015-Sep-17, doesn't build all of Sage's packages correctly. Add problematic packages here:
     1Xcode 7, released 2015-Sep-17, doesn't build all of Sage's packages correctly. Known problematic packages:
    22
     3- ecm (#19233)
     4- gsl (#19234)
     5- numpy (#19235)