Opened 13 years ago

Closed 11 years ago

Last modified 11 years ago

#1916 closed enhancement (duplicate)

notebook -- implement a way to turn off word wrap globally in the notebook

Reported by: was Owned by: boothby
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: notebook Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

I'm not sure what interface to use; comments welcome. Implementing this on the server side would likely be very very easy. The hard part is really the design.

Change History (3)

comment:1 Changed 11 years ago by timdumol

This is a duplicate of #1468. Please close this if the other is also closed.

comment:2 Changed 11 years ago by was

  • Resolution set to duplicate
  • Status changed from new to closed

This is a dup of #1468.

comment:3 Changed 11 years ago by mvngu

  • Milestone changed from sage-4.3 to sage-duplicate/invalid/wontfix
  • Report Upstream set to N/A
Note: See TracTickets for help on using tickets.