Opened 6 years ago

Closed 6 years ago

#18918 closed defect (duplicate)

Maxima interface bug with divergent integral

Reported by: rws Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: calculus Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

From https://groups.google.com/forum/?hl=en#!topic/sage-support/OJAN4pk4dwQ:

sage: integrate(x/(x^2+1),x,0,oo)
0

but in Maxima:

(%i11) integrate(x/(x^2+1),x,0,+inf);
defint: integral is divergent.

Change History (4)

comment:1 Changed 6 years ago by rws

  • Status changed from new to needs_review

Duplicate of #18920

comment:2 Changed 6 years ago by rws

  • Status changed from needs_review to positive_review

comment:3 Changed 6 years ago by jdemeyer

  • Milestone changed from sage-6.8 to sage-duplicate/invalid/wontfix

comment:4 Changed 6 years ago by vbraun

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.