Opened 6 years ago

Closed 6 years ago

#18890 closed PLEASE CHANGE (duplicate)

Git harder ways

Reported by: github/dimpase Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: PLEASE CHANGE Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: u/github/ticket/18890 (Commits, GitHub, GitLab) Commit: 329166a95df22e6d251ac4c8958c7854654a15a5
Dependencies: Stopgaps:

Status badges

Change History (5)

comment:1 Changed 6 years ago by github

  • Branch set to u/github/ticket/18890
  • Status changed from new to needs_review

comment:2 Changed 6 years ago by git

  • Commit set to 329166a95df22e6d251ac4c8958c7854654a15a5

Branch pushed to git repo; I updated commit sha1. New commits:

c24aa96typos fixed
0f721a8Merge pull request #1 from dimpase/dimpase-patch-1
1394202Merge remote-tracking branch 'upstream/master'
6eb4cbeupdating Upstream Contact
6c659dethey try cloning sage into git-hub-command subdir.
329166aUpdate git_trac.rst

comment:3 follow-up: Changed 6 years ago by jhpalmieri

Duplicate of #18889?

comment:4 in reply to: ↑ 3 Changed 6 years ago by jmantysalo

  • Milestone changed from sage-6.8 to sage-duplicate/invalid/wontfix
  • Status changed from needs_review to positive_review

Replying to jhpalmieri:

Duplicate of #18889?

Clearly.

comment:5 Changed 6 years ago by vbraun

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.