Opened 7 years ago

Closed 7 years ago

#18867 closed enhancement (fixed)

pb_wrap.h: rename WrappedPtr to PBWrappedPtr

Reported by: jdemeyer Owned by:
Priority: major Milestone: sage-6.8
Component: interfaces Keywords:
Cc: Merged in:
Authors: Jean-Pierre Flori Reviewers: Jeroen Demeyer
Report Upstream: N/A Work issues:
Branch: 4e39fd6 (Commits, GitHub, GitLab) Commit: 4e39fd6990a25935bd3df3df537cf1d084a9e493
Dependencies: Stopgaps:

Status badges


Change History (4)

comment:1 Changed 7 years ago by jdemeyer

  • Branch set to u/jdemeyer/ticket/18867

comment:2 Changed 7 years ago by jdemeyer

  • Commit set to 4e39fd6990a25935bd3df3df537cf1d084a9e493
  • Status changed from new to needs_review

New commits:

4e39fd6Fix C++ namespaces ambiguity.

comment:3 Changed 7 years ago by jdemeyer

  • Status changed from needs_review to positive_review

comment:4 Changed 7 years ago by vbraun

  • Branch changed from u/jdemeyer/ticket/18867 to 4e39fd6990a25935bd3df3df537cf1d084a9e493
  • Resolution set to fixed
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.