Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#1885 closed enhancement (duplicate)

add atlas pretuning for AMD Athlon MP processors

Reported by: was Owned by: was
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: linear algebra Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

So that building ATLAS on AMD Athlon doesn't take FIVE HOURS, I've recorded the tuning information and attached it to this ticket.

Change History (2)

comment:1 Changed 13 years ago by was

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #1886

comment:2 Changed 13 years ago by mabshoff

  • Milestone changed from sage-2.10.1 to sage-duplicate/invalid
Note: See TracTickets for help on using tickets.