Changes between Version 17 and Version 18 of Ticket #18846


Ignore:
Timestamp:
01/27/16 15:31:54 (6 years ago)
Author:
dlucas
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #18846 – Description

    v17 v18  
    1919|| Structure for code families || #18099|| Structure||
    2020|| Encoding structure || #18376|| Structure||
    21 || Decoding structure || #18813|| Structure||
    22 || A mechanism to remember code parameters || #19959|| Structure|| 
     21|| Decoding structure || #18813|| Structure||
    2322|| Better names in coding || #17973|| Cleanup||
    2423|| Improve `__contains__` method || #18607|| Cleanup||
     
    2827|| Clean-up index of modules || #19907|| Cleanup||
    2928|| Non-guava impl. for `covering_radius` || #19913|| Cleanup||
     29|| Clean `LinearCodeFromCheckMatrix` || #19975|| Cleanup||
    3030|| Experimenting on codes || #18269|| Structure & Content||
    3131|| GRS codes and dedicated encoders || #18928|| Content||