Changes between Initial Version and Version 1 of Ticket #18742, comment 19


Ignore:
Timestamp:
07/20/15 00:25:31 (6 years ago)
Author:
mkoeppe
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #18742, comment 19

    initial v1  
    1212> there was already objective parameter for problems in standard form. Renaming it to objective_variable and changing its place is a backward-incompatible change which is not worth the effort, I think. How about I revert to objective where it was in place, and change objective_variable to objective where it is new for consistency?
    1313
    14 If you are really concerned about backwards incompatibility for this code, then this solution as your propose would seem fine.
     14If you are really concerned about backwards incompatibility for this code, then this solution as you propose would seem fine.
    1515
    1616