Opened 15 years ago

Closed 15 years ago

#1865 closed defect (fixed)

notebook -- after restart output of first evaluation is not displayed

Reported by: William Stein Owned by: Kelly Boothby
Priority: major Milestone: sage-3.0.2
Component: notebook Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Try this in the notebook:

  1. Click restart worksheet in the action menu.
  1. Evaluate the contents of a cell.

You'll find nothing happens. More precisely, the first cell does get evaluated (as you can see by assigning a variable there), but the output of this evaluation is never displayed in the notebook.

Change History (4)

comment:1 Changed 15 years ago by Kelly Boothby

Milestone: sage-2.11sage-2.10.4

I can't reproduce this. Invalid?

comment:2 Changed 15 years ago by William Stein

I can't reproduce this. Invalid?

I reproduce this every day and it drives me nuts. This is a serious problem.

comment:3 Changed 15 years ago by Kelly Boothby

Shoot. What browser?

comment:4 Changed 15 years ago by William Stein

Resolution: fixed
Status: newclosed

I fixed this when doing all the work improving the javascript documentation a few weeks ago.

Note: See TracTickets for help on using tickets.