Opened 5 years ago

Closed 5 years ago

#18379 closed enhancement (fixed)

missing links to trac in sage/combinat

Reported by: chapoton Owned by:
Priority: minor Milestone: sage-6.7
Component: combinatorics Keywords: doc easy beginner
Cc: Merged in:
Authors: Frédéric Chapoton Reviewers: Chao Xu
Report Upstream: N/A Work issues:
Branch: 240987a (Commits) Commit: 240987a0c0c0cccbd7d8f40e6fcbb958c3ec38ed
Dependencies: Stopgaps:

Description

some links to tickets are still missing in the combinat files, let us add them

Change History (7)

comment:1 Changed 5 years ago by chapoton

  • Branch set to u/chapoton/18379
  • Commit set to 240987a0c0c0cccbd7d8f40e6fcbb958c3ec38ed
  • Keywords easy beginner added
  • Status changed from new to needs_review

New commits:

240987atrac #183XX adding missing links to trac in combinat

comment:2 Changed 5 years ago by jdemeyer

What's the point of trac #183XX in a commit message?

comment:3 Changed 5 years ago by chapoton

No point. I made the commit before I made the ticket. I did not ammend the commit.

comment:4 Changed 5 years ago by chaoxu

  • Reviewers set to chaoxu
  • Status changed from needs_review to positive_review

I have built the docfiles and it works as intended.

comment:5 Changed 5 years ago by chapoton

Thanks for the review. Please put your full name in the Reviewer field.

comment:6 Changed 5 years ago by chaoxu

  • Reviewers changed from chaoxu to Chao Xu

comment:7 Changed 5 years ago by vbraun

  • Branch changed from u/chapoton/18379 to 240987a0c0c0cccbd7d8f40e6fcbb958c3ec38ed
  • Resolution set to fixed
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.