Opened 5 years ago

Closed 5 years ago

#18253 closed PLEASE CHANGE (duplicate)

add_path doc error

Reported by: deinst Owned by: deinst
Priority: trivial Milestone: sage-duplicate/invalid/wontfix
Component: PLEASE CHANGE Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description (last modified by deinst)

in Graph.add_path s/cycle/path/ An accidentally created duplicate of 18252. Git-trac was recalcitrant and I was not observant.

Change History (4)

comment:1 Changed 5 years ago by deinst

  • Description modified (diff)
  • Owner changed from (none) to deinst
  • Priority changed from major to trivial

comment:2 Changed 5 years ago by mmezzarobba

  • Milestone changed from sage-6.7 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

comment:3 Changed 5 years ago by mmezzarobba

  • Status changed from needs_review to positive_review

comment:4 Changed 5 years ago by vbraun

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.