Opened 6 years ago

Closed 6 years ago

#18125 closed defect (worksforme)

Loading/attaching Cython files might be broken

Reported by: jdemeyer Owned by:
Priority: blocker Milestone: sage-duplicate/invalid/wontfix
Component: cython Keywords:
Cc: Merged in:
Authors: Reviewers: Jeroen Demeyer
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Change History (4)

comment:1 Changed 6 years ago by vbraun

Is this really a blocker, you can't even reproduce the problem...

comment:2 Changed 6 years ago by jdemeyer

  • Milestone changed from sage-6.6 to sage-duplicate/invalid/wontfix
  • Reviewers set to Jeroen Demeyer
  • Status changed from new to needs_review

comment:3 Changed 6 years ago by jdemeyer

  • Status changed from needs_review to positive_review

Such a problem is certainly a blocker. Since I didn't receive any more feedback from the reporter, let's close as "worksforme".

comment:4 Changed 6 years ago by vbraun

  • Resolution set to worksforme
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.