Opened 14 years ago

Closed 13 years ago

#180 closed enhancement (duplicate)

-s option to sage issues

Reported by: was Owned by: was
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

[justin]: Hmmm...it's actually "-s -i".  The 'sage' command seems to care about the order of switches; "-f -i" works, while "-i -f" doesn't.  "-i -s" does not save the results, while '-s -i' does.  Is that intentional?
[11:54am] was389: it's a bug.

Change History (5)

comment:1 Changed 14 years ago by justin

Hmmm again: $ sage -s -i gd-2.0.33.p1 Unknown option: -s usage: sage [options] Try 'sage -h' for more information.

Works when used as "sage -f -s -i gd-2.0.33.p1"

comment:2 Changed 14 years ago by justin

And just to continue filling out forms:

sage -i -s gd-2.0.33.p1

works. Yeesh....

comment:3 Changed 14 years ago by was

  • Type changed from defect to enhancement

change to enhancement, i.e., sage currently doesn't support complicated command line switches and doesn't claim to!

comment:4 Changed 14 years ago by mabshoff

  • Milestone set to sage-2.9

comment:5 Changed 13 years ago by mabshoff

  • Milestone changed from sage-3.1.3 to sage-duplicate/invalid
  • Resolution set to duplicate
  • Status changed from new to closed

This ticket is the same issue as #21, so I am closing this as a dupe and adding a comment to #21 to also check these issues.

Cheers,

Michael

Note: See TracTickets for help on using tickets.