Changes between Initial Version and Version 1 of Ticket #17890, comment 51


Ignore:
Timestamp:
04/26/15 22:06:42 (7 years ago)
Author:
vdelecroix
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #17890, comment 51

    initial v1  
    1414  - could `_left, _right = coercion_model.canonical_coercion(left, right)` be replaced with `left, right = coercion_model.canonical_coercion(left, right)`. As far as I see, there is no need of these extra variables.
    1515
    16 10. Could you some minimal documentation to `_(rich)cmp` and `_(rich)cmp_` like
     1610. Could you add some minimal documentation to `_(rich)cmp` and `_(rich)cmp_` like
    1717{{{
    1818def _richcmp(left, right):