Opened 7 years ago

Closed 7 years ago

#17883 closed enhancement (duplicate)

Upgrade matplotlib to upstream's latest stable 1.4.3

Reported by: Snark Owned by:
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Sage is a little late on matplotlib versions ; it would be nice to follow upstream more closely.

Change History (3)

comment:1 Changed 7 years ago by tmonteil

  • Milestone changed from sage-6.6 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

This is probably a duplicate of #17618, that still requires a bit of work.

comment:2 Changed 7 years ago by fbissey

  • Status changed from needs_review to positive_review

It is definitely a duplicate of #17618 although we started it at MPL 1.4.2 we have to update it to 1.4.3 now. Contributions welcome.

comment:3 Changed 7 years ago by vbraun

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.