Opened 4 years ago

Closed 4 years ago

#17731 closed defect (invalid)

Fix git mixup from ticket #17556

Reported by: mjo Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: symbolics Keywords:
Cc: rws, kcrisman, vbraun Merged in:
Authors: Reviewers: Michael Orlitzky
Report Upstream: N/A Work issues:
Branch: u/mjo/ticket/17731 Commit: d27f8497dcd19d70ec08155888e6fec9c74b839a
Dependencies: Stopgaps:

Description

In ticket #17556 it looks like we only got the commit from Ralf's fix to the Sage Gymnasium.

I think my branch should still be good, but I can't reopen that ticket.

Change History (10)

comment:1 Changed 4 years ago by kcrisman

  • Cc vbraun added

I'm not sure it works - I can't click on the branch and the mouseover text says "Already merged". Interesting. Volker, any clues here?

comment:2 Changed 4 years ago by git

  • Commit changed from 044db1d2b7bc4e914e92ed7aa87629cbe958bc52 to d27f8497dcd19d70ec08155888e6fec9c74b839a

Branch pushed to git repo; I updated commit sha1. New commits:

comment:3 Changed 4 years ago by mjo

I think the branch got deleted after the ticket was closed, but I still have it locally. I just rebased it on develop and pushed it, let's see what happens.

comment:4 Changed 4 years ago by mjo

  • Branch changed from u/mjo/ticket/17556 to u/mjo/ticket/17731

Let's try that again.

comment:5 Changed 4 years ago by kcrisman

Still shows as merged.

comment:6 Changed 4 years ago by mjo

Sorry Volker, I think this was a false alarm. In ticket #15346 it looked like we were missing a commit from #17556. But really what happened was that one of the develop branch merges deleted lines out from under Ralf, and they wound up being added back rather than getting removed from his branch.

comment:7 Changed 4 years ago by rws

I'm pretty sure the problem is confined to #15346, and it's up to me to offer apologies.

comment:8 Changed 4 years ago by kcrisman

  • Authors Michael Orlitzky deleted
  • Milestone changed from sage-6.5 to sage-duplicate/invalid/wontfix
  • Reviewers changed from Ralf Stephan to Michael Orlitzky
  • Status changed from new to needs_review

So ... close this?

comment:9 Changed 4 years ago by rws

  • Status changed from needs_review to positive_review

comment:10 Changed 4 years ago by vbraun

  • Resolution set to invalid
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.