Opened 6 years ago

Closed 6 years ago

#17708 closed enhancement (duplicate)

remove deprecated function-call syntax

Reported by: rws Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: symbolics Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Substitution using function-call syntax was deprecated in #5930, i.e., six years ago.

Change History (3)

comment:1 Changed 6 years ago by rws

  • Milestone changed from sage-6.5 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

duplicate of #14270

comment:2 Changed 6 years ago by rws

  • Status changed from needs_review to positive_review

comment:3 Changed 6 years ago by vbraun

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.