Opened 6 years ago

Closed 6 years ago

#17661 closed defect (duplicate)

Remove obsolete distutils declaration.

Reported by: github/robertwb Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: build Keywords:
Cc: Merged in:
Authors: Reviewers: Robert Bradshaw, Jeroen Demeyer
Report Upstream: N/A Work issues:
Branch: u/github/ticket/17661 (Commits, GitHub, GitLab) Commit: 2128d9a43738feb03340bae1a06756d42079e17a
Dependencies: Stopgaps:

Status badges

Change History (6)

comment:1 Changed 6 years ago by github

  • Branch set to u/github/ticket/17661
  • Status changed from new to needs_review

comment:2 Changed 6 years ago by git

  • Commit set to 2128d9a43738feb03340bae1a06756d42079e17a

Branch pushed to git repo; I updated commit sha1. New commits:

2128d9aRemove obsolete distutils declaration.

comment:3 Changed 6 years ago by robertwb

  • Authors set to Robert Bradshaw
  • Component changed from PLEASE CHANGE to build
  • Type changed from PLEASE CHANGE to defect

New commits:

2128d9aRemove obsolete distutils declaration.

comment:4 Changed 6 years ago by jdemeyer

  • Authors Robert Bradshaw deleted
  • Milestone changed from sage-6.5 to sage-duplicate/invalid/wontfix
  • Reviewers set to Robert Bradshaw, Jeroen Demeyer

Can we close this as duplicate of #17657?

comment:5 Changed 6 years ago by vdelecroix

  • Status changed from needs_review to positive_review

fine for me.

comment:6 Changed 6 years ago by vbraun

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.