Opened 6 years ago

Closed 6 years ago

#17651 closed enhancement (duplicate)

Update pexpect to 3.3

Reported by: aapitzsch Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords:
Cc: was Merged in:
Authors: Reviewers: Jeroen Demeyer
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Currently we ship pexpect 2.0, which has been released more than six years ago.

https://github.com/pexpect/pexpect/releases

Change History (3)

comment:1 Changed 6 years ago by jdemeyer

  • Milestone changed from sage-6.5 to sage-duplicate/invalid/wontfix
  • Reviewers set to Jeroen Demeyer
  • Status changed from new to needs_review

Duplicate of #10295.

comment:2 Changed 6 years ago by jdemeyer

  • Status changed from needs_review to positive_review

comment:3 Changed 6 years ago by vbraun

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.