Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#1764 closed defect (duplicate)

the url in the trac emails is wrong

Reported by: was Owned by: mabshoff
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: website/wiki Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

The url in trac emails is typically something like

http://modular.math.washington.edu:9002/sage_trac/ticket/1657

but it should be

http://trac.sagemath.org/sage_trac/ticket/1657

This is very bad, because people behind certain firewalls can only view the latter URL and not the former. Also the latter URL is stable, but the former could easily change, e.g., if I run trac on a different port.

Change History (2)

comment:1 Changed 13 years ago by malb

  • Resolution set to duplicate
  • Status changed from new to closed

dupe of #1710

comment:2 Changed 13 years ago by mabshoff

  • Milestone changed from sage-2.10.1 to sage-duplicate/invalid
Note: See TracTickets for help on using tickets.