Opened 5 years ago

Closed 5 years ago

#17636 closed enhancement (duplicate)

Update fflas-ffpack to 2.0.0

Reported by: jpflori Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords:
Cc: fbissey Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Change History (7)

comment:1 Changed 5 years ago by jpflori

The configure --with-blas flag became --with-blas-libs.

comment:2 Changed 5 years ago by jpflori

Latest Linbox SVN requires 2.1.0 :)

comment:3 Changed 5 years ago by jpflori

Beware of the dash in the tarball name...

comment:4 Changed 5 years ago by fbissey

  • Cc fbissey added

comment:5 Changed 5 years ago by jdemeyer

  • Milestone changed from sage-6.5 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

Duplicate of #17635? (one cannot update just FFLAS-FFPACK).

comment:6 Changed 5 years ago by jdemeyer

  • Status changed from needs_review to positive_review

comment:7 Changed 5 years ago by vbraun

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.