Opened 5 years ago

Closed 5 years ago

#17346 closed defect (fixed)

The sage-bdist script is not executable

Reported by: vbraun Owned by:
Priority: major Milestone: sage-6.5
Component: scripts Keywords:
Cc: Merged in:
Authors: Volker Braun Reviewers: John Palmieri
Report Upstream: N/A Work issues:
Branch: e159b88 (Commits) Commit: e159b88fed8f8379281029b9a700467712574230
Dependencies: Stopgaps:

Description (last modified by vbraun)

D'oh!

Change History (4)

comment:1 Changed 5 years ago by vbraun

  • Branch set to u/vbraun/the_sage_bdist_script_is_not_executable

comment:2 Changed 5 years ago by vbraun

  • Authors set to Volker Braun
  • Commit set to e159b88fed8f8379281029b9a700467712574230
  • Description modified (diff)
  • Status changed from new to needs_review

New commits:

e159b88Make sage-bdist executable

comment:3 Changed 5 years ago by jhpalmieri

  • Reviewers set to John Palmieri
  • Status changed from needs_review to positive_review

D'oh indeed.

comment:4 Changed 5 years ago by vbraun

  • Branch changed from u/vbraun/the_sage_bdist_script_is_not_executable to e159b88fed8f8379281029b9a700467712574230
  • Resolution set to fixed
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.