Opened 5 years ago

Closed 3 years ago

#17269 closed enhancement (wontfix)

Live documentation within Jupyter notebook

Reported by: tmonteil Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: notebook Keywords: documentation notebook ipython
Cc: Merged in:
Authors: Reviewers: Thierry Monteil
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description (last modified by slelievre)

The documentation (reference manual, thematic tutorials,...) is available from the Sage notebook as live worksheets. An important step in supporting Jupyter notebook for Sage is to have this feature available within Jupyter notebook.

I have no idea on the right way to achieve this though (e.g. should it be done by Sage or requested at IPython / Jupyter level ?).


A solution to the problem raised in this ticket is provided at #20690.

Change History (4)

comment:1 Changed 3 years ago by slelievre

  • Milestone changed from sage-6.4 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

Duplicate of #20690.

comment:2 Changed 3 years ago by tmonteil

  • Reviewers set to Thierry Monteil
  • Status changed from needs_review to positive_review

comment:3 Changed 3 years ago by slelievre

  • Description modified (diff)
  • Summary changed from Live documentation within ipython notebook to Live documentation within Jupyter notebook

comment:4 Changed 3 years ago by embray

  • Resolution set to wontfix
  • Status changed from positive_review to closed

Determined to be invalid/duplicate/wontfix (closing as "wontfix" as a catch-all resolution).

Note: See TracTickets for help on using tickets.