Opened 7 years ago

Closed 7 years ago

#17235 closed defect (duplicate)

magma failing tests

Reported by: jakobkroeker Owned by:
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: doctest coverage Keywords: magma failing doctests
Cc: Merged in:
Authors: Reviewers: Jeroen Demeyer
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Following doctest involving Magma (V2.17-8) fail:

./sage -t --long --optional=sage,magma src/sage/rings/polynomial/polynomial_rational_flint.pyx  # 1 doctest failed
./sage -t --long --optional=sage,magma src/sage/rings/number_field/number_field.py  # 1 doctest failed
./sage -t --long --optional=sage,magma src/sage/interfaces/magma.py  # 1 doctest failed
./sage -t --long --optional=sage,magma src/sage/algebras/quatalg/quaternion_algebra.py  # 2 doctests failed

Change History (4)

comment:1 Changed 7 years ago by jakobkroeker

  • Type changed from PLEASE CHANGE to defect

comment:2 Changed 7 years ago by jdemeyer

  • Component changed from PLEASE CHANGE to doctest coverage
  • Milestone changed from sage-6.4 to sage-duplicate/invalid/wontfix
  • Reviewers set to Jeroen Demeyer
  • Status changed from new to needs_review

Duplicate of #13885.

comment:3 Changed 7 years ago by jdemeyer

  • Status changed from needs_review to positive_review

comment:4 Changed 7 years ago by vbraun

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.