Opened 6 years ago

Closed 6 years ago

#17207 closed defect (duplicate)

zeromq testsuite fails on OSX Yosemite with test_abstract_ipc.cpp, test_shutdown_stress.cpp

Reported by: vbraun Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords: yosemite
Cc: Merged in:
Authors: Reviewers: Vincent Delecroix
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

PASS: test_issue_566
Assertion failed: (rc == 0), function main, file test_abstract_ipc.cpp, line 31.
/bin/sh: line 1: 65192 Abort trap: 6           ${dir}$tst
XFAIL: test_abstract_ipc
PASS: test_many_sockets
Assertion failed: (s2), function main, file test_shutdown_stress.cpp, line 64.
/bin/sh: line 1: 65239 Abort trap: 6           ${dir}$tst
FAIL: test_shutdown_stress
PASS: test_pair_ipc
PASS: test_reqrep_ipc
PASS: test_timeo
PASS: test_fork
============================================
2 of 43 tests failed
Please report to zeromq-dev@lists.zeromq.org
============================================

Change History (3)

comment:1 Changed 6 years ago by vbraun

  • Keywords yosemite added
  • Milestone changed from sage-6.4 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

Duplicate of #17212

comment:2 Changed 6 years ago by vdelecroix

  • Reviewers set to Vincent Delecroix
  • Status changed from needs_review to positive_review

comment:3 Changed 6 years ago by vbraun

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.