Opened 6 years ago

Closed 5 years ago

#16815 closed defect (duplicate)

Installing optional package database_jones_numfield-v4 fails

Reported by: aapitzsch Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: optional Keywords:
Cc: Merged in:
Authors: Reviewers: Jeroen Demeyer
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

While trying to reproduce #8251 I noticed that the Jones database can't be installed.

I get cp: cannot create directory '/jones': Permission denied.

spkg-install relies on $SAGE_DATA which is not any longer defined.

Change History (3)

comment:1 Changed 5 years ago by jdemeyer

  • Milestone set to sage-duplicate/invalid/wontfix
  • Reviewers set to Jeroen Demeyer
  • Status changed from new to needs_review

Duplicate of #19174.

comment:2 Changed 5 years ago by jdemeyer

  • Status changed from needs_review to positive_review

comment:3 Changed 5 years ago by vbraun

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.