Opened 8 years ago

Closed 8 years ago

#16686 closed defect (wontfix)

parametric_plot ignores xmin and xmax axis limits

Reported by: tcoffee Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: graphics Keywords: parametric plot axes options
Cc: Merged in:
Authors: Reviewers: Punarbasu Purkayastha
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Try for instance:

sage: parametric_plot((sin, cos), (0, 2*pi), xmin = -2, xmax = 2, ymin = -2, ymax = 2)

The xmin and xmax limits are ignored, while the ymin and ymax limits are not.

Change History (5)

comment:1 Changed 8 years ago by ppurka

This is not a bug in parametric_plot. It was a deliberate decision made in plot; I don't know why it was done this way. See #13368

comment:2 Changed 8 years ago by ppurka

  • Milestone changed from sage-6.3 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

comment:3 Changed 8 years ago by ppurka

  • Status changed from needs_review to positive_review

comment:4 Changed 8 years ago by ppurka

  • Reviewers set to Punarbasu Purkayastha

comment:5 Changed 8 years ago by vbraun

  • Resolution set to wontfix
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.