Opened 13 years ago

Closed 13 years ago

#1655 closed defect (duplicate)

[with spkg] jmol -- upgrade to new version

Reported by: was Owned by: mabshoff
Priority: critical Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Change History (2)

comment:1 Changed 13 years ago by robertwb

11.5.2 should be out soon, with binary pmesh and zip file improvements Bob Hanson and I have been talking about. He said it should be released yesterday or today.

comment:2 Changed 13 years ago by mabshoff

  • Milestone changed from sage-2.9.2 to sage-duplicate/invalid
  • Resolution set to duplicate
  • Status changed from new to closed

This is a straight up dupe of #1664.

Cheers,

Michael

Note: See TracTickets for help on using tickets.