Opened 6 years ago

Closed 6 years ago

#16345 closed defect (fixed)

ATLAS fails to build on ARM

Reported by: jpflori Owned by:
Priority: major Milestone: sage-6.3
Component: packages: standard Keywords: atlas spkg arm
Cc: vbraun Merged in:
Authors: Jean-Pierre Flori Reviewers: Volker Braun, Peter Bruin
Report Upstream: N/A Work issues:
Branch: ed31cbe (Commits) Commit: ed31cbeb32369209e8753d55df635498e65d11a4
Dependencies: Stopgaps:

Description

A whitespace is missing before -D c -DATL_ARM_HARDFP=1 in spkg-install.

Change History (6)

comment:1 Changed 6 years ago by jpflori

  • Branch set to u/jpflori/ticket/16345
  • Commit set to ed31cbeb32369209e8753d55df635498e65d11a4

New commits:

ed31cbeFix atlas spkg-install script for ARM.

comment:2 Changed 6 years ago by vbraun

  • Priority changed from blocker to major

Author name?

comment:3 Changed 6 years ago by vbraun

  • Reviewers set to Volker Braun

patch looks good to me

comment:4 Changed 6 years ago by pbruin

  • Status changed from new to needs_review

I can confirm that this solves the problem.

Setting it to needs_review so that Jean-Pierre can make it a positive_review after adding his name. :-)

comment:5 Changed 6 years ago by jpflori

  • Authors set to Jean-Pierre Flori
  • Reviewers changed from Volker Braun to Volker Braun, Peter Bruin
  • Status changed from needs_review to positive_review

I also confirm it actually works on an actual ARM board.

comment:6 Changed 6 years ago by vbraun

  • Branch changed from u/jpflori/ticket/16345 to ed31cbeb32369209e8753d55df635498e65d11a4
  • Resolution set to fixed
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.