Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#16343 closed defect (duplicate)

ATLAS build failed on RaspberryPi (Sage 6.2)

Reported by: wluebbe Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: build Keywords: ATLAS RaspberryPi armv6
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: ticket:16345 Stopgaps:

Status badges

Description (last modified by chapoton)

The error messages are

onfigure failed, possibly because you have CPU throttling enabled.
Skipping tuning attempts.
Third attempt: use "fast" options.
Traceback (most recent call last):
  File "./spkg-install", line 520, in <module>
    rc = build(arch='fast')
  File "./spkg-install", line 448, in build
    rc = configure(arch, isa_ext)
  File "./spkg-install", line 254, in configure
    arch, isa_ext, thread_limit = configure_fast()
  File "./spkg-install", line 371, in configure_fast
    raise NotImplementedError('I don\'t know a "fast" configuration for your cpu.')
NotImplementedError: I don't know a "fast" configuration for your cpu.

real 0m18.660s
user 0m12.130s
sys 0m3.380s
************************************************************************
Error installing package atlas-3.10.1.20140210

The ATLAS install log is attached.

Attachments (1)

atlas-3.10.1.20140210.log (12.5 KB) - added by wluebbe 7 years ago.
Install log

Download all attachments as: .zip

Change History (9)

Changed 7 years ago by wluebbe

Install log

comment:1 Changed 7 years ago by wluebbe

I have built a Sage6.2-beta successfully on my RPi (see ticket:15702).
ticket:14605 was applied thereafter ...

comment:2 Changed 7 years ago by jpflori

Oops, I just opened #16345.

comment:3 Changed 7 years ago by wluebbe

  • Status changed from new to needs_review

I guess this is now a duplicate ... ;-)

comment:4 Changed 7 years ago by wluebbe

  • Dependencies set to 16345

comment:5 Changed 7 years ago by wluebbe

  • Dependencies changed from 16345 to ticket:16345

comment:6 Changed 7 years ago by tmonteil

  • Status changed from needs_review to positive_review

OK for setting this as duplicate of #16345.

comment:7 Changed 7 years ago by vbraun

  • Milestone changed from sage-6.3 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from positive_review to closed

comment:8 Changed 6 years ago by chapoton

  • Description modified (diff)
Note: See TracTickets for help on using tickets.