Changes between Initial Version and Version 1 of Ticket #16272, comment 48


Ignore:
Timestamp:
05/03/14 20:40:29 (7 years ago)
Author:
ncohen
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #16272, comment 48

    initial v1  
    11Yooooooooooo !!
    22
    3 I understand that you do not want to call the same function twice, but would you mind behaving as if boolean results were already cached ? It really maked the code's flow easier to follow `:-/`
     3I understand that you do not want to call the same function twice, but would you mind behaving as if boolean results were already cached ? It really makes the code's flow easier to follow `:-/`
    44
    55Otherwise everything looks right... If I may ask, I think it would also be better to not have this `TD = designs.transversal_design` in the doctest. Keeping the full writing also helps explaining to the users that all the TD can be built from `designs.transversal_design`.