Opened 13 years ago

Closed 12 years ago

#1624 closed defect (duplicate)

update jsmath to 3.5

Reported by: mabshoff Owned by: mabshoff
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description


Change History (5)

comment:1 Changed 13 years ago by mabshoff

  • Status changed from new to assigned

comment:2 Changed 13 years ago by mabshoff

See also #1608.

Cheers,

Michael

comment:3 Changed 13 years ago by TimothyClemans

I think this ticket is invalid since the current JsMath? version is jsMath v3.5.

comment:4 Changed 13 years ago by mabshoff

  • Summary changed from update jsmath to 3.4f to update jsmath to 3.5

Well, in that case adjusting the subject helps :)

Cheers,

Michael

comment:5 Changed 12 years ago by mabshoff

  • Milestone changed from sage-3.2.2 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from assigned to closed

This is a dupe of #4674.

Cheers,

Michael

Note: See TracTickets for help on using tickets.