Opened 12 years ago

Closed 10 years ago

#1620 closed defect (duplicate)

update cvxopt to 1.0

Reported by: mabshoff Owned by: mabshoff
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description


Change History (4)

comment:1 Changed 12 years ago by mabshoff

  • Owner changed from was to mabshoff
  • Status changed from new to assigned

comment:2 Changed 11 years ago by mabshoff

  • Summary changed from update cvxopt to 0.9.1 to update cvxopt to 1.0

comment:3 Changed 11 years ago by mabshoff

cvxopt 1.0 is GPL V3 - so we need to figure out what to do.

Cheers,

Michael

comment:4 Changed 10 years ago by mvngu

  • Milestone changed from sage-4.3.2 to sage-duplicate/invalid/wontfix
  • Report Upstream set to N/A
  • Resolution set to duplicate
  • Status changed from new to closed

Closing this as a duplicate of #6456.

Note: See TracTickets for help on using tickets.