Changes between Version 6 and Version 7 of Ticket #15980


Ignore:
Timestamp:
04/03/14 13:45:37 (6 years ago)
Author:
wluebbe
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #15980

    • Property Status changed from new to needs_review
  • Ticket #15980 – Description

    v6 v7  
    1414The code can run on Python 2 only with the support of imported "compatibility" libraries.
    1515[[br]]
     16Stage 2 is now meta-ticket ticket:16052.
    1617
    1718After completion of stage 1 and 2 Sage should have a single, common code base for Python 2.7 and Python 3.3+.