Opened 6 years ago

Closed 6 years ago

#15837 closed enhancement (duplicate)

combine Tachyon and Graphics3d objects

Reported by: niles Owned by:
Priority: major Milestone: sage-6.2
Component: graphics Keywords: tachyon, graphics3d
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

If T is a Tachyon object and P is a Graphics3d object, T + P could return a Tachyon object, or some object subclassed from Tachyon, by extracting the tachyon string of P and combining it with that of T. This would make it possible to convert Graphics3d objects to Tachyon objects by adding them to an empty tachyon scene.

See this answer from AskSage for a start.

Change History (1)

comment:1 Changed 6 years ago by niles

  • Resolution set to duplicate
  • Status changed from new to closed

I've learned this is a duplicate of #14428. Let's move to that ticket.

Note: See TracTickets for help on using tickets.