Opened 7 years ago

Last modified 7 years ago

#15551 closed enhancement

Rename Graph.trace_faces to Graph.faces — at Version 1

Reported by: ncohen Owned by:
Priority: major Milestone: sage-6.1
Component: graph theory Keywords:
Cc: fidelbarrera Merged in:
Authors: Nathann Cohen Reviewers:
Report Upstream: N/A Work issues:
Branch: u/ncohen/15551 (Commits, GitHub, GitLab) Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by ncohen)

Somebody asked on AskSage? how to compute the faces of a graph. And well, one wouldn't think of looking for trace_faces, to let's rename it :-P

This ticket also renames (with a deprecated alias) the method check_embedding_validity and check_pos_validity to _check_embedding_validity and _check_pos_validity. These things are internal things and should stay internal.

Nathann

Change History (1)

comment:1 Changed 7 years ago by ncohen

  • Authors set to Nathann Cohen
  • Branch set to u/ncohen/15551
  • Description modified (diff)
  • Status changed from new to needs_review
Note: See TracTickets for help on using tickets.