Changes between Version 1 and Version 3 of Ticket #15551


Ignore:
Timestamp:
12/19/13 22:14:29 (7 years ago)
Author:
ncohen
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #15551

    • Property Commit changed from to 51571f7d0bc4078dd08a6481a1e1d7f6430dbd1b
  • Ticket #15551 – Description

    v1 v3  
    1 Somebody asked on AskSage how to compute the faces of a graph. And well, one wouldn't think of looking for `trace_faces`, to let's rename it `:-P`
     1Somebody asked on `AskSage` how to compute the faces of a graph. And well, one wouldn't think of looking for `trace_faces`, to let's rename it `:-P`
    22
    33This ticket also renames (with a deprecated alias) the method `check_embedding_validity` and `check_pos_validity` to `_check_embedding_validity` and `_check_pos_validity`. These things are internal things and should stay internal.