Changes between Initial Version and Version 1 of Ticket #15551


Ignore:
Timestamp:
12/19/13 22:08:44 (7 years ago)
Author:
ncohen
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #15551

    • Property Status changed from new to needs_review
    • Property Branch changed from to u/ncohen/15551
    • Property Authors changed from to Nathann Cohen
  • Ticket #15551 – Description

    initial v1  
    11Somebody asked on AskSage how to compute the faces of a graph. And well, one wouldn't think of looking for `trace_faces`, to let's rename it `:-P`
    22
     3This ticket also renames (with a deprecated alias) the method `check_embedding_validity` and `check_pos_validity` to `_check_embedding_validity` and `_check_pos_validity`. These things are internal things and should stay internal.
     4
    35Nathann