Opened 7 years ago

Closed 7 years ago

#15540 closed enhancement (fixed)

trivial pkg fixes needed for python3

Reported by: ohanar Owned by:
Priority: major Milestone: sage-6.1
Component: packages: standard Keywords:
Cc: Merged in:
Authors: R. Andrew Ohana Reviewers: Volker Braun
Report Upstream: N/A Work issues:
Branch: u/ohanar/trivial_pkg_fixes (Commits) Commit: ee40f00fdb964e4d38a47ec931b0a2842f3fb691
Dependencies: Stopgaps:

Description

The following 5 packages either don't install or create a broken install when using python3, and are trivial to fix:

  1. atlas
  2. ipython
  3. pexpect
  4. zn_poly
  5. elliptic_curves

Change History (4)

comment:1 Changed 7 years ago by ohanar

  • Status changed from new to needs_review

comment:2 Changed 7 years ago by ohanar

  • Summary changed from trivial pkg fixes need for python3 to trivial pkg fixes needed for python3

comment:3 Changed 7 years ago by vbraun

  • Reviewers set to Volker Braun
  • Status changed from needs_review to positive_review

Looks good to me..

comment:4 Changed 7 years ago by vbraun

  • Resolution set to fixed
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.