Opened 7 years ago

Closed 7 years ago

#15531 closed enhancement (duplicate)

upgrade pycrypto to version 2.6.1

Reported by: ohanar Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords:
Cc: Merged in:
Authors: R. Andrew Ohana Reviewers: Volker Braun
Report Upstream: N/A Work issues:
Branch: u/ohanar/pycrypto2.6.1 Commit: 4e7c6f4294f1e7d49d2e31377392c3b999aa53f4
Dependencies: Stopgaps:

Description

Source Tarball: pycrypto-2.6.1.tar.gz

Change History (4)

comment:1 Changed 7 years ago by ohanar

  • Status changed from new to needs_review

comment:2 Changed 7 years ago by vbraun

  • Reviewers set to Volker Braun
  • Status changed from needs_review to positive_review

lgtm

comment:3 Changed 7 years ago by vbraun

  • Status changed from positive_review to needs_work
sage -t --long src/sage/crypto/block_cipher/miniaes.py  # 1 doctest failed
sage -t --long src/sage/crypto/block_cipher/sdes.py  # 1 doctest failed
sage -t --long src/sage/crypto/classical_cipher.py  # 1 doctest failed
sage -t --long src/sage/crypto/stream_cipher.py  # 1 doctest failed
sage -t --long src/sage/crypto/util.py  # 1 doctest failed
sage -t --long src/sage/crypto/public_key/blum_goldwasser.py  # 1 doctest failed
sage -t --long src/sage/monoids/string_monoid.py  # 1 doctest failed
sage -t --long src/sage/monoids/string_monoid_element.py  # 1 doctest failed

comment:4 Changed 7 years ago by vbraun

  • Milestone changed from sage-6.1 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from needs_work to closed

This is actually a duplicate of #14854

Note: See TracTickets for help on using tickets.