Changes between Version 57 and Version 59 of Ticket #15530


Ignore:
Timestamp:
02/23/18 13:17:38 (3 years ago)
Author:
embray
Comment:

Changed ticket title since we're now targeting Python 3.6 at a minimum (though most of the Python 3 work could probably go back to older Python 3's since everything is still compatible with Python 2.7).

I guess we can leave this open as there are still 2 meta-tickets associated with it that are open...

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #15530

    • Property Summary changed from Metaticket: Add support for python 3.3+ to Metaticket: Add support for python 3.6+
    • Property Milestone changed from sage-feature to sage-pending
  • Ticket #15530 – Description

    v57 v59  
    1 In order to support python 3.3, the following needs to be fixed:
     1In order to support python 3.6, the following needs to be fixed:
    22
    331. #15510 - upgrade to a newer version of setuptools