Changes between Version 25 and Version 26 of Ticket #15530


Ignore:
Timestamp:
12/11/14 16:29:53 (6 years ago)
Author:
jdemeyer
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #15530 – Description

    v25 v26  
    16161. #15980 - meta-ticket for python3 compatibility of the sage library (stage 1)
    17171. #16052 - meta-ticket for python3 compatibility of the sage library (stage 2)
    18 1. upgrade scons to a version that supports python3 (does not yet exist) or get rid of scons
     181. upgrade scons to a version that supports python3 (does not yet exist) or get rid of scons (assuming #17484, scons is only used by polybori)
    19191. upgrade polybori to a version that supports python3 (does not yet exist)
    20 1. other issues as encountered
    2120
    2221Not essential, but useful tickets: