Changes between Version 16 and Version 17 of Ticket #15530


Ignore:
Timestamp:
02/11/14 05:01:33 (7 years ago)
Author:
ohanar
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #15530

    • Property Dependencies changed from #15510, #15511, #15512, #15531, #15532, #15537, #15539, #15540, #15541 to #15510, #15511, #15512, #15531, #15532, #15537, #15539, #15540, #15541, #15807
  • Ticket #15530 – Description

    v16 v17  
    13131. #15620 - Stop using `StandardError`
    14141. #15755 - upgrade cython to version 0.20.1
     151. #15807 - upgrade mpmath to version 0.18
    15161. upgrade scons to a version that supports python3 (does not yet exist) or get rid of scons
    16171. upgrade polybori to a version that supports python3 (does not yet exist)