Changes between Version 15 and Version 16 of Ticket #15530


Ignore:
Timestamp:
02/09/14 09:47:18 (7 years ago)
Author:
ohanar
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #15530 – Description

    v15 v16  
    12121. #15593 - sqlalchemy (the version we ship) and gdmodule are incompatible with python3
    13131. #15620 - Stop using `StandardError`
     141. #15755 - upgrade cython to version 0.20.1
    14151. upgrade scons to a version that supports python3 (does not yet exist) or get rid of scons
    15161. upgrade polybori to a version that supports python3 (does not yet exist)