Changes between Version 9 and Version 10 of Ticket #15530


Ignore:
Timestamp:
12/26/13 23:10:41 (7 years ago)
Author:
ohanar
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #15530 – Description

    v9 v10  
    10101. #15540 - trivial python3 fixes to a few spkgs
    11111. #15541 - fix sage-location and sage-download-file for python3
     121. #15593 - sqlalchemy (the version we ship) and gdmodule are incompatible with python3
    12131. upgrade scons to a version that supports python3 (does not yet exist)
    13141. upgrade polybory to a version that supports python3 (does not yet exist)