Opened 7 years ago

Closed 7 years ago

#15452 closed defect (duplicate)

Fix latex representation bug in operation table

Reported by: defeo Owned by:
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: misc Keywords:
Cc: Merged in:
Authors: Reviewers: Luca De Feo
Report Upstream: N/A Work issues:
Branch: u/defeo/ticket/15452 (Commits, GitHub, GitLab) Commit: b8bd642bad77f801ac1b5f0c5c2c919f06babbad
Dependencies: Stopgaps:

Status badges

Description

As noted in <http://ask.sagemath.org/question/3254/undefined-control-sequence-when-showing>

sage: Z5=Integers(5)
sage: show(Z5.multiplication_table())

Makes pdfTeX go nuts. This is due to a rogue backslash.

Change History (6)

comment:1 Changed 7 years ago by defeo

  • Branch set to u/defeo/ticket/15452
  • Created changed from 11/25/13 20:54:31 to 11/25/13 20:54:31
  • Modified changed from 11/25/13 20:54:31 to 11/25/13 20:54:31

comment:2 Changed 7 years ago by defeo

  • Authors set to Luca De Feo
  • Commit set to b8bd642bad77f801ac1b5f0c5c2c919f06babbad
  • Milestone changed from sage-5.13 to sage-6.0
  • Status changed from new to needs_review

comment:3 Changed 7 years ago by jhpalmieri

I think this is a duplicate of #15210.

comment:4 Changed 7 years ago by defeo

  • Milestone changed from sage-6.0 to sage-duplicate/invalid/wontfix

Right. That's why trac was showing no difference from master! Let's close this.

comment:5 Changed 7 years ago by defeo

  • Status changed from needs_review to positive_review

comment:6 Changed 7 years ago by jdemeyer

  • Authors Luca De Feo deleted
  • Resolution set to duplicate
  • Reviewers set to Luca De Feo
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.