Opened 8 years ago

Closed 8 years ago

#15314 closed defect (duplicate)

density_plot does not handle aspect_ratio

Reported by: ppurka Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: graphics Keywords:
Cc: Merged in:
Authors: Reviewers: Punarbasu Purkayastha
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

See this ask.sagemath question. It is a bug in Sage. The following example from there reproduces the bug:

k = 1.381E-023
T = 300
q = 1.602E-019
var('ue')
De(ue) = ue*k*T/q
var('tau')
Le = (tau*10^-9*De)^(1/2)
D = density_plot(Le*10^4, (tau, 0, 3), (ue, 0, 500), cmap="jet")
D.show(aspect_ratio=0.05)

Change History (4)

comment:1 Changed 8 years ago by kcrisman

#15315 is a dup with more information, so perhaps this one should be closed? Sorry :(

comment:2 Changed 8 years ago by ppurka

  • Milestone changed from sage-5.13 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

comment:3 Changed 8 years ago by ppurka

  • Reviewers set to Punarbasu Purkayastha
  • Status changed from needs_review to positive_review

Dupe, of the more general #15315

comment:4 Changed 8 years ago by jdemeyer

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.