Changes between Initial Version and Version 1 of Ticket #15310, comment 49


Ignore:
Timestamp:
05/01/14 14:24:47 (5 years ago)
Author:
ncohen
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #15310, comment 49

    initial v1  
    11> Do you mind if we change `wilson_construction` to `TD_wilson_construction`... I thought that you like guessing what a function is doing from its name. So having a naming convention is a start!
    22
    3 I am pretty sure a lot of people who know what Wilson's construction from `orthogonal_array.py` can actually do `:-P`
     3I am pretty sure a lot of people who find `wilson_construction` in `orthogonal_array.py` will wonder what it actually does `:-P`
    44
    55I you must absolutely change something potentially deadly that will force me to fix conflicts everywhere above, what about `wilson_construction_of_TD` instead ?