Opened 6 years ago

Closed 6 years ago

#15258 closed defect (duplicate)

The "Brian" optional spkg must be updated for the new git directory layout

Reported by: vbraun Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: optional Keywords:
Cc: Merged in:
Authors: Reviewers: Volker Braun
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

The spkg-install hardcodes things about the Sage directory tree that were changed. In particular, there is no newest-version script any more.

This is necessary for #14962.

Change History (3)

comment:1 Changed 6 years ago by vbraun

  • Authors changed from uri, kcrisman, mpatel to Volker Braun
  • Milestone changed from sage-5.13 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

Karl-Dieter opened another ticket for this (#15261), can close this one as dupe.

comment:2 Changed 6 years ago by vbraun

  • Status changed from needs_review to positive_review

comment:3 Changed 6 years ago by jdemeyer

  • Authors Volker Braun deleted
  • Resolution set to duplicate
  • Reviewers set to Volker Braun
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.