Opened 8 years ago

Closed 8 years ago

#15173 closed defect (duplicate)

Can not save graph plots to pdf file

Reported by: ppurka Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: graph theory Keywords:
Cc: Merged in:
Authors: Reviewers: Punarbasu Purkayastha
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

See this sage-support post. It is broken since sage-5.10. Example code

sage: g = graphs.PetersenGraph()
sage: pic = g.plot()
sage: pic.save('pete.pdf')
...
AssertionError:

Change History (4)

comment:1 Changed 8 years ago by ppurka

  • Status changed from new to needs_review

comment:2 Changed 8 years ago by ppurka

  • Status changed from needs_review to positive_review

comment:3 Changed 8 years ago by ppurka

  • Milestone changed from sage-5.12 to sage-duplicate/invalid/wontfix
  • Reviewers set to Punarbasu Purkayastha

Dupe of #15116

comment:4 Changed 8 years ago by jdemeyer

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.